Re: Build failed in Jenkins: Cayenne pull requests #214

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Build failed in Jenkins: Cayenne pull requests #214

Andrus Adamchik

> On Dec 2, 2016, at 8:21 PM, Apache Jenkins Server <[hidden email]> wrote:
>
> [ERROR] Unable to locate the Javac Compiler in:
>  /usr/lib/jvm/java-8-openjdk-amd64/jre/../lib/tools.jar
> Please ensure you are using JDK 1.4 or above and
> not a JRE (the com.sun.tools.javac.Main class is required).


Jenkins is never boring.

A.
Loading...